Maxtor 5t040h4 firmware updating online dating and conjugal bereavement

posted by | Leave a comment

AAK, max UDMA/133 ata1.00: 976773168 sectors, multi 16: LBA48 NCQ (depth 0/32) ata1.00: configured for UDMA/133 ata2: SATA link up 1.5 Gbps (SStatus 113 SControl 300) ata2.00: ATA-7: WDC WD5000YS-01MPB0, 07.02E07, max UDMA/133 ata2.00: 976773168 sectors, multi 16: LBA48 NCQ (depth 0/32) ata2.00: configured for UDMA/133 scsi 1:0:0:0: Direct-Access ATA ST3500630AS 3.

eth0: MII PHY found at address 1, status 0x786d advertising 05e1 Link 45e1.

All I can tell you right now is that setup of the driver for one card probably failed. :) Regards, Andy I don't know what you're looking for but here's the complete output from dmesg: Linux version 2.6.26-desktop-1mnb ([email protected]) (gcc version 4.2.3 (4.2.3-6mnb1)) #1 SMP Thu Jul 17 EDT 2008 BIOS-provided physical RAM map: BIOS-e820: 0000000000000000 - 000000000009f000 (usable) BIOS-e820: 000000000009f000 - 00000000000a0000 (reserved) BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved) BIOS-e820: 0000000000100000 - 000000003bff0000 (usable) BIOS-e820: 000000003bff0000 - 000000003bff3000 (ACPI NVS) BIOS-e820: 000000003bff3000 - 000000003c000000 (ACPI data) BIOS-e820: 00000000fec00000 - 00000000fec01000 (reserved) BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved) BIOS-e820: 00000000ffff0000 - 0000000100000000 (reserved) x86 PAT enabled: cpu 0, old 0x7040600070406, new 0x7010600070106 63MB HIGHMEM available. found SMP MP-table at [c00f4e30] 000f4e30 Entering add_active_range(0, 0, 245744) 0 entries of 256 used Zone PFN ranges: DMA 0 - 245744 On node 0 totalpages: 245744 DMA zone: 32 pages used for memmap DMA zone: 0 pages reserved DMA zone: 4064 pages, LIFO batch:0 Normal zone: 1760 pages used for memmap Normal zone: 223520 pages, LIFO batch:31 High Mem zone: 128 pages used for memmap High Mem zone: 16240 pages, LIFO batch:3 Movable zone: 0 pages used for memmap DMI 2.3 present. Total pages: 243824 Kernel command line: auto BOOT_IMAGE=linux root=301 resume=/dev/hda5 splash=silent bootsplash: silent mode. Console: colour dummy device 80x25 console [tty0] enabled Dentry cache hash table entries: 131072 (order: 7, 524288 bytes) Inode-cache hash table entries: 65536 (order: 6, 262144 bytes) Memory: 967000k/982976k available (2367k kernel code, 15480k reserved, 1067k data, 320k init, 65472k highmem) virtual kernel memory layout: fixmap : 0xffe14000 - 0xfffff000 (1964 k B) pkmap : 0xff800000 - 0xffc00000 (4096 k B) vmalloc : 0xf8800000 - 0xff7fe000 ( 111 MB) lowmem : 0xc0000000 - 0xf8000000 ( 896 MB) : 0xc0463000 - 0xc04b3000 ( 320 k B) : 0xc034fd09 - 0xc045aa40 (1067 k B) : 0xc0100000 - 0xc034fd09 (2367 k B) Checking if this processor honours the WP bit even in supervisor mode... CPA: page pool initialized 1 of 1 pages preallocated SLUB: Genslabs=12, HWalign=64, Order=0-3, Min Objects=0, CPUs=1, Nodes=1 Calibrating delay using timer specific routine.. done Freeing initrd memory: 2593k freed ACPI: Core revision 20080321 ACPI: Looking for DSDT in initramfs... CPU0 attaching sched-domain: domain 0: span 0 groups: 0 net_namespace: 660 bytes Booting paravirtualized kernel on bare hardware NET: Registered protocol family 16 ACPI: bus type pci registered PCI: PCI BIOS revision 2.10 entry at 0xfb160, last bus=1 PCI: Using configuration type 1 for base access Setting up standard PCI resources ACPI: EC: Look up EC in DSDT ACPI Error (dsobject-0501): Package List length (6) larger than Num Elements count (3), truncated [20080321] ACPI: Interpreter enabled ACPI: (supports S0 S1 S4 S5) ACPI: Using IOAPIC for interrupt routing ACPI: PCI Root Bridge [PCI0] (00) ACPI: PCI Interrupt Routing Table [\_SB_.

ACPI: RSDP 000F8CA0, 0014 (r0 VIAK8M) ACPI: RSDT 3BFF3040, 002C (r1 VIAK8M AWRDACPI 42302E31 AWRD 0) ACPI: FACP 3BFF30C0, 0074 (r1 VIAK8M AWRDACPI 42302E31 AWRD 0) ACPI: DSDT 3BFF3180, 4D34 (r1 VIAK8M AWRDACPI 1000 MSFT 100000E) ACPI: FACS 3BFF0000, 0040 ACPI: APIC 3BFF7F00, 005A (r1 VIAK8M AWRDACPI 42302E31 AWRD 0) ACPI: PM-Timer IO Port: 0x4008 ACPI: Local APIC address 0xfee00000 ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled) ACPI: LAPIC_NMI (acpi_id[0x00] high edge lint[0x1]) ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0]) IOAPIC[0]: apic_id 2, version 3, address 0xfec00000, GSI 0-23 ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl) ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 low level) ACPI: IRQ0 used by override. mapped APIC to ffffb000 (fee00000) mapped IOAPIC to ffffa000 (fec00000) Enabling fast FPU save and restore... 4002.76 Bogo MIPS (lpj=2001383) Security Framework initialized App Armor: App Armor disabled by boottime parameter Capability LSM initialized Mount-cache hash table entries: 512 CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line) CPU: L2 Cache: 512K (64 bytes/line) Intel machine check architecture supported. PCI0._PRT] ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 6 7 10 11 12) *5 ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 6 7 *10 11 12) ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 6 7 10 *11 12) ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 6 7 10 11 12) *0, disabled.

usbcore: registered new interface driver usb-storage USB Mass Storage support registered.

Driver 'sd' needs updating - please use bus_type methods sd 1:0:0:0: [sda] 976773168 512-byte hardware sectors (500108 MB) sd 1:0:0:0: [sda] Write Protect is off sd 1:0:0:0: [sda] Mode Sense: 00 3a 00 00 sd 1:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA sd 1:0:0:0: [sda] 976773168 512-byte hardware sectors (500108 MB) sd 1:0:0:0: [sda] Write Protect is off sd 1:0:0:0: [sda] Mode Sense: 00 3a 00 00 sd 1:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA sda: sda1 sd 1:0:0:0: [sda] Attached SCSI disk sd 2:0:0:0: [sdb] 976773168 512-byte hardware sectors (500108 MB) sd 2:0:0:0: [sdb] Write Protect is off sd 2:0:0:0: [sdb] Mode Sense: 00 3a 00 00 sd 2:0:0:0: [sdb] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA sd 2:0:0:0: [sdb] 976773168 512-byte hardware sectors (500108 MB) sd 2:0:0:0: [sdb] Write Protect is off sd 2:0:0:0: [sdb] Mode Sense: 00 3a 00 00 sd 2:0:0:0: [sdb] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA sdb: sdb1 sd 2:0:0:0: [sdb] Attached SCSI disk device-mapper: uevent: version 1.0.3 device-mapper: ioctl: 4.13.0-ioctl (2007-10-18) initialised: [email protected] FS on hda1, internal journal kjournald starting.

ivtv-firmware-20070217-1plf2007.1 should be the correct firmware. The PVR-250 works but I get 0 byte files from the PVR-150. ivtv: Start initialization, version 1.3.0 ivtv0: Initializing card #0 ivtv0: Autodetected Hauppauge card (cx23416 based) ivtv0: Unreasonably low latency timer, setting to 64 (was 32) ivtv0: Autodetected Hauppauge Win TV PVR-150 ivtv0: Reopen i2c bus for IR-blaster support cx25840 0-0044: cx25843-24 found @ 0x88 (ivtv i2c driver #0) tuner 0-0061: chip found @ 0xc2 (ivtv i2c driver #0) wm8775 0-001b: chip found @ 0x36 (ivtv i2c driver #0) ivtv0: Registered device video0 for encoder MPG (4096 k B) ivtv0: Registered device video32 for encoder YUV (2048 k B) ivtv0: Registered device vbi0 for encoder VBI (1024 k B) ivtv0: Registered device video24 for encoder PCM (320 k B) ivtv0: Initialized card #0: Hauppauge Win TV PVR-150 ivtv1: Initializing card #1 ivtv1: Autodetected Hauppauge card (cx23416 based) ivtv1: Unreasonably low latency timer, setting to 64 (was 32) ivtv1: Autodetected Hauppauge Win TV PVR-250 saa7115 1-0021: saa7115 found (1f7115d0e100000) @ 0x42 (ivtv i2c driver #1) msp3400 1-0040: MSP3435G-B6 found @ 0x80 (ivtv i2c driver #1) tuner 1-0061: chip found @ 0xc2 (ivtv i2c driver #1) ivtv1: Registered device video1 for encoder MPG (4096 k B) ivtv1: Registered device video33 for encoder YUV (2048 k B) ivtv1: Registered device vbi1 for encoder VBI (1024 k B) ivtv1: Registered device video25 for encoder PCM (320 k B) ivtv1: Initialized card #1: Hauppauge Win TV PVR-250 ivtv: End initialization ivtv0: Loaded v4l-cx2341firmware (376836 bytes) ivtv0: Encoder revision: 0x02060039 [] (ivtv_irq_handler 0x0/0x12f0 [ivtv]) ivtv1: Loaded v4l-cx2341firmware (376836 bytes) ivtv1: Encoder revision: 0x02060039 [[email protected] ~]$ rpm -qa | grep ivtv ivtv-firmware-20070217-1plf2007.1 perl-Video-ivtv-0.13-3mdv2008.1 ivtv-0.10-0.10.2-3mdv2008.1 _______________________________________________ ivtv-users mailing list [email protected] As for what firmware to use, maybe you can look in this directory: The readme file may help.

Leave a Reply

tokyo adult sex dating service websites